Quebec Hardware Overclock
Welcome on Quebec Hardware Overclock

You must register to take part in the forums

* English people can post and discuss in english with no problem, the forum is for French & English people.
____________________________________________________________________________________________

Bienvenue sur Quebec Hardware Overclock

Vous devez vous enregistrer pour participer au forum

Quebec Hardware Overclock

Nouvelles sur l'actualité informatique & l'overclocking
 
AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Maintenant rendu sur Facebook ! Wink
https://www.facebook.com/qchardwareoverclock?ref=hl

Il suffit de ''liker'' notre page pour Joindre le Groupe sur Facebook, Ventes Flash exclusive & des nouvelles sont au programme.
(Facebook) - 5*Water cooling All-in-One de marque Corsair de 280mm
Jeu 24 Mar - 6:25 par Sector-z


5*Mini Water Cooling de marque Corsair, plusieurs …

Commentaires: 0
(Facebook) - 3* MSI R9 390 8GB Gaming OC
Jeu 24 Mar - 6:21 par Sector-z


3* carte video de marque MSI, model R9 390 8GB …

Commentaires: 0
(Facebook) - Samsung 850 series SSD: M.2, MSATA & SATA 3
Jeu 24 Mar - 6:00 par Sector-z


SSD de marque Samsung, série 850 au format …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO: (~ 5 X + rapide qu'un bon en SATA 3 )
Jeu 24 Mar - 5:57 par Sector-z


SSD au format M.2 de marque Samsung, model 950 …

Commentaires: 0
(Facebook) - MSI GTX 970 4GB GAMING OC ( PAS le model LE)
Ven 11 Mar - 2:56 par Sector-z


Carte video de marque MSI, model GTX 970 4GB …

Commentaires: 0
(Facebook) - Gigabyte R9 390 8GB Gaming G1
Ven 11 Mar - 2:53 par Sector-z


Carte video de marque Gigabyte, model R9 390 8GB …

Commentaires: 0
(Facebook) - Acer Predator X34 Bmiphz (Ultra Wide Screen) Curved G-SYNC
Mer 2 Mar - 2:47 par Sector-z


Moniteur 34'' format 21:9 de marque Acer, model …

Commentaires: 0
(Facebook) - 2*Gigabyte GTX 970 4GB G1 Gaming
Mar 1 Mar - 23:50 par Sector-z


Carte vidéo de marque Gigabyte model GTX 970 4GB …

Commentaires: 0
(Facebook) - Radiateur: ***Pour moddeur seulement***
Mar 1 Mar - 23:15 par Sector-z


Radiateur 280mm en aluminium, Kraken X60 avec …

Commentaires: 0
(Facebook) - Heatsink: ***Pour moddeur seulement***
Mar 1 Mar - 23:13 par Sector-z


Heatsink en alluminium de très bonne qualité, …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO 256 & 512GB
Mar 1 Mar - 3:53 par Sector-z


SSD type M.2 de marque Samsung, model 256GB et …

Commentaires: 0

Partagez | 
 

 EVGA GTX 670 SLI BSOD 116 / Freeze etc

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 0:27

Bon voila, je suis pas mal tanné avec le problème que j'ai depuis mon SLI


Mon ancienne config:

3930K OC 4.7ghz rock stable
34gb g.skill 2400mhz
revodrive3 X2
asus xonar essence STX
XFX 1250watt
SLI GTX580 ---> SLI GTX670


Ma config actuel:

3930k
MSI bigbang Xpower II
32gb g.skill
revodrive3 X2
asus xonar essence STX
XFX 1250watt


En gros, j'ai changer 4 composante depuis mes GTX670:


GTX280 ---> GTX650ti
GTX580SLI ---> GTX670 SLI
Asus Rampage ---> MSI BB Xpower II
Waterblock CPU ---> Fan temporaire Cooler Master

Pour ceux qui vont me dire d'enlever l'overclocking, ma rig est bone stock, tout est stock et oui le voltage de ram est suffisant et même je roule à 1600mhz avec des timing lousse. Memtest 86, aucune erreur, prime 95 / occt également (après l'avoir tester avec 1 seul GPU, lire + bas), pas de trouble de surchauffe CPU ou GPU (max 80 degrés les 670) Je roule mon setup sans rallonge de fil sleever, direct sur le PSU pour ceux qui en parlerait.

-------


Pour commencer, j'ai eu 1 seul GTX670 et j'ai gamer avec une bonne fin de semaine pour un LAN avec mon HTPC. J'ai eu des RSOD sous borderland2 (red screen au lieu de blue screen) et j'avais fait des recherches la dessus. Le problème serait réglé avec une mise à jour de bios pour EVGA par EVGA (ce que j'ai fait), j'ai pas revue le problème de RSOD pour cette fin de semaine. Je jouait en 1920/1080

Une couple de semaine se passe, ma GTX670 est toujours dans mon HTPC et j'ai encore mon SLI de 580 sur ma rig principal. La 670 est rock stable sous windows7, aucun trouble. Je démonte les 580 et met une 670, tout tourne nickel.

Avant de démonter mon PC pour refaire ma tour, j'essaye les 2 GTX670 en SLI (même slot que mes 2 GTX580 était) pour voir ce que ça donne en surround. Aussitôt rendu dans windows7, je met les drivers en passant drivers cleaner etc. Le lance un jeu et paf mon PC reset tout de seul. Après avoir gosser (enlevé les rallonge de fil etc, le bios par defaut), je réussit à jouer 5min avant que ça plante, peut importe le jeu. Je décide d'essayer 1 à 1 les 2 slot pci express de mon board Asus et je découvre que sur la 2ième slot, peu importe la GTX670 que je met, les pilotes nvidia se récupère tout le temps en plein OS sur 1 carte, et que sur l'autre, juste en jeu ou application 3D. Donc je me dit, ça doit être mon OS qui est du à repartir en neuf. Pour info, ce board roulait #1 avec mon ancien setup et tourne présentement avec un crossfire de HD7950 (slot 1 et 3) + GTX650ti physX (slot 2, la ou j'avais un gros trouble de pilote qui se récupère)

Ensuite, je démonte tout mon PC, j'installe temporairement ma rig avec les 2 GTX670 + la GTX650ti + MSI comme dans le live WIP. Je met windows8, tout les pilotes, config le surround etc. Un coup tout installé, j'ai des freezes aléatoire en plein OS sous firefox / bureau et en plein jeu (borderland2 / deux ex), sans BSOD. Ça commence avec l'écran qui se fige, ensuite, le clavier fonctionne plus (mais reste allumé comme la souris) et ma souris fonctionne jusqu'à temps que je click. En écoutant de la musique en back ground, elle continue à jouer sans problème. Quand ça m'arrivait en plein jeu, le son du jeu se répète et je doit reseter ma machine manuellement. J'ai beau mettre tout les sortes de drivers Nvidia possible, mon problème reste toujours. Je me tanne et retourne sous windows7 (et pour d'autres raisons aussi)

Rendu sous 7, encore le même problème que dans 8 donc c'est pas le OS. Ça peut prendre 7h ou bien 15min avant que ma machine plante. Je déplug tout les HDD /sata, rien ne change.

Je vois un peu la lumière à mon problème, j'ai réussis à résoudre une partit de mon problème en enlevant 1 carte video et je roulais avec les beta 310.54. J'ai tester 1 à 1 les 2 GTX670 séparément pendant l’équivalent d'une nuit chacune sous deux ex / borderland2 / BF3 et j'ai eu aucune problème. Ensuite j'ai remarquer que mon pont SLI semblait "maganer" ( un vieux pont SLI flexible EVGA de 2005 qui à été écraser j'imagine que j'ai trouver en faisant du ménage, j'avais le pont SLI flexible Asus ROG sur mes 580 et la premier foit que j'ai tester les 670 en SLI sur la rampage), donc je lai changer par le brand new MSI et réessayer mon SLI. Je reteste pendant 1 autre nuit dans borderland2 en 1920/1080, aucun problème. Je remet ma carte physX, idem, sa fonctionne #1. Je n'ai pas revu mes problème de freeze aléatoire sous windows avec le clavier / souris qui fige. Donc une chose de réglé.

Ensuite vient à remettre le surround. Je reteste sous deux ex, peu de temps après (un bon 30min), je revient et ma machine vient de rebooter en me disant qu'il avait eu un BSOD 116.

BSOD116 = rapport avec les GPU ou quelque chose du genre comme le voltage des I/O à ce que j'ai vu sur le web. Je vais dans le bios, monte le voltage du i/o à 1.2v et reteste la machine en surround avec borderland2 cette foit si, histoire de stresser tout les GPU et la machine à 100%.

Le lendemain, tout fonctionne #1 sans problème. Je songe à quelque chose, Deux ex est DX11 et pas borderland2. Je décide donc d'installer Heaven 3.0 pour tester le DX11 à fond (toujours option DX11 élevé /AA2x AF16X) et devinez quoi... Ma machine reboot après un bon 5min de heaven en me disant un BSOD 116. Je teste avec evga précision X d'ouvert pour voit les temp, rien ne chauffe, tout travail à 100% comme c'est supposer sauf que ça fige avec le son qui se répète ou bien le BSOD116 que je voit pas, juste le rapport de windows quand ça reboot. Je change de PSU, je met mon vieux tagan BZ 1100watt, ça change rien. Je monte le voltage des 2 GPU, ça plante aussi. Il me vient à l'idée que j'ai probablement un problème de bios sur une carte vu que j'avais flasher l'autre dans les début pour les RSOD, je décide de reflasher les 2 cartes avec le bios pour la version de base sur les 2 carte, juste pour être sur de pas me tromper.

Je reteste heaven en 1080P seulement (1 écran) avec 1 carte à la foit (enlevé la GTX670 et la 650ti à chaque test), tout fonctionne sans planté pendant une couple d'heure, carte utilisé à 99%. Je réessaye en SLI avec 1 écran (pas de 650ti), même chose mais mes GPU ne sont pas utilisé à leur plein potentiel. Je décide donc de retester mes 2 GPU dans différente slot en SLI et en surround (la 1 et la 3 / la 1 et la 4, mon revo/carte de son sont dans la 2 et l'autre en dessous de la 2), ça change rien. Tout semble fonctionner #1 en 1080P. Mais lorsque j'arrive en surround, ça plante. Je décide donc d'essayer les dernier drivers nvidia WHQL, mon heaven à toffer 1h 10min avant de refaire le même bug que sous les 310.54. Je croyais avoir résolu mon problème avec les drivers, mais non... Ça juste rallongé le temps avant que ça plante... Embarassed


La j'ai swaper mes 2 GTX670 dans mon HTPC, flusher tout drivers et remit les dernier WHQL et installé le surround pour voir si ça fait la même chose... Ça fait bientôt 30min que ça tourne. Je suis sur ma machine 3930K avec ma 650ti en ce moment.


La seul et unique chose que j'ai pas tester sous mon PC c'est de rouler sans revodrive / carte de son et tester les GPU dans les slot PCI express autre que la 1ère.. Si demain j'ai pas de problème avec mon HTPC, je vais me tourné vers le board et essayer de mettre le OS sur un HDD ou un SSD sata, pas de carte de son et refaire les étapes.

Sinon, si ça plante dans mon HTPC, je vais être certain que c'est les GTX670. Mais si c'est le cas, comment faire approuver un RMA quand chaque carte fonctionne #1 séparément, que mon problème arrive seulement en SLI? Envoyez les 2? Les 2 semble fonctionner #1 mais pas en SLI... Comment être sur que EVGA ne va pas me renvoyer mes 2 cartes en me disant que c'est fonctionnel?



À ce que j'ai lu sur le web, les GTX670 sont des cartes pas trop trop cher selon les modèle, performante, mais à force d'avoir des problèmes, je me rend compte que plusieurs ont des histoires d'horreur avec leur 670, peu importe la marque. Problème d'artéfact / RSOD / BSOD 117. EVGA avait même fait un rappel sur les version SC, et ils donnait des FTW.



Maudit problème, je m'ennuis de mon SLI de GTX580 qui plantait pas, même à 1ghz / 45degrés sur les core GPU... J'aime mieux avoir un setup - performant et fiable qu'un setup performant qui plante tout le temps...

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 0:59

pas cool ça Sad

Essaie sans Revo et carte de son, c'est une des raison pourquoi je n'ai plus mon revo, le trouble de tous fitté et avoir une mobo qui le prend bien.

Update le bios des 2 GTX670 vers le plus récent au lieux de retourner sur l'ancien ?

Update le bios de ta mobo ?

Tu utilise bien les bon connecteur pour tes écran et le surround sur les GPU ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 1:45

DVI double 120hz pour surround, j'utilise ceux la en ce moment et avant sur mon SLI de GTX580. Ça pas planter encore sur mon HTPC.

Les bios de carte vidéo: http://www.evga.com/forums/tm.aspx?&m=1703680&mpage=1


Le bios de la carte mère à été updater le lendemain que j'ai monter ma rig. J'avais la 1.3 et la c'est le 1.5.


Je vais laisser tourner toute la nuit. J'imagine que le revo ou la carte de son dans le slot 2 et le 3ième est peut-être problématique. Si ça n'a pas rapport avec ça et que ça plante pas, je songe à revenir avec un asus rampage IV ou bien tester avec le gigabytes UP4 que j'ai à vendre.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fr0stx

avatar

Date d'inscription : 02/02/2011
Messages : 1073
Localisation : St-Constant, Québec
NB de merci reçu : 30
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 6:39

C'est plutot desolant pour toi Sad

Regarde ICI. La MSI BB Xpower II semble avoir un serieux probleme de design au niveau de la distribution du PCI-E... Plusieurs personne qui comme toi utilise plusieurs slots semble avoir des problemes!

Si changer pour ton UP4 regle le probleme, alors ca prouverais que la MSI souffre d'un serieux probleme...

_________________
I7-2600K @4.0Ghz 1.15v
Asus Maximus IV Extreme
16Gb Gskill RipjawsX 9-9-9-24 @1600Mhz 1.35v
EVGA GTX580 3GB @800Mhz 1.038v
Creative Sound Blaster X-Fi Titanium Fatal1ty Professional
OCZ Vertex4 256Gb
Seasonic X-850 gold
Corsair H50 w/2X Scythe Kaze Jyuni 120mm PWM fan
AC Accelero Extreme Plus II GPU cooler
Fractal Design Define XL Case w/4X Scythe Kaze Jyuni 120mm fan
@musikman1977 a écrit:
Moi j'impressionne des gens all days, all night !!!!
@sogetel26 a écrit:
c'est pratique etre sur le bs
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
snef
Modérateur
Modérateur
avatar

Date d'inscription : 09/02/2012
Messages : 521
Localisation : Moncton
NB de merci reçu : 4
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 10:00

jai vu des problem similaire sur les asus rog

comme boulard la dit

jessayerais sans revo/son

et je forcerais les pci-e en mode gen 2
beaucoup ont regler leur prblemes comme sa

je sais pas si la msi le permet par contre

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ChristTheGreat

avatar

Date d'inscription : 28/09/2011
Messages : 1261
Localisation : Somewhere In Time!
NB de merci reçu : 16
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 10:16

Ca serait le premier test que je ferai sans le Revo et carte de son.

Après, tu dis que dans ton HTPC sa semble bien marcher.. Laisse le avec pendant quelque temps voir si en surround tout marche. Si ok, tu sais très bien que ton HTPC est ok donc le problème ne vient pas des cartes graphiques.

Si sans revo / son ca marche, problème cadré

Si même problème, ca pourraitêtre la mobo, +1 avec le forçage en PCI-E 2.

Après ca, c'est des test de Compatibilité au pire, interchange les ram HTPC vers PC bureau, etc..


_________________
Intel i7 2700k @ 4.3ghz (CNPS10x modded) | Asus P8P67 EVO | 2x 4gb Kingston Genesis PnP 1600mhz@1866mhz 10-10-10-30 | MSI HD7950 TFIII 1150/1350 | Crucial M4 64gb(OS) | Crucial M4 256gb (JEUX) | RAID1 WD Black 1TB 32mb | OCZ Z-850w | CoolerMaster 690 Advanced II | Windows 7 x64 Ultimate

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fr0stx

avatar

Date d'inscription : 02/02/2011
Messages : 1073
Localisation : St-Constant, Québec
NB de merci reçu : 30
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 11:52

@ChristTheGreat a écrit:
Si sans revo / son ca marche, problème cadré

Symptome cadre Wink

Maintenant la question deviendrait, pourquoi sans la revo et sans la sound card ca marche? Une fois cette question repondu, la le probleme sera cadre...

_________________
I7-2600K @4.0Ghz 1.15v
Asus Maximus IV Extreme
16Gb Gskill RipjawsX 9-9-9-24 @1600Mhz 1.35v
EVGA GTX580 3GB @800Mhz 1.038v
Creative Sound Blaster X-Fi Titanium Fatal1ty Professional
OCZ Vertex4 256Gb
Seasonic X-850 gold
Corsair H50 w/2X Scythe Kaze Jyuni 120mm PWM fan
AC Accelero Extreme Plus II GPU cooler
Fractal Design Define XL Case w/4X Scythe Kaze Jyuni 120mm fan
@musikman1977 a écrit:
Moi j'impressionne des gens all days, all night !!!!
@sogetel26 a écrit:
c'est pratique etre sur le bs
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 12:08

+1 pour forcer en PCIe 2.0 aussi. les X79/SBe ne sont pas "réellement" 3.0... Beaucoup de gens ont du trouble avec le 3.0 sur les mobo X79. En bout de ligne en plus tu ne perd rien a rouler en 2.0, c'est pas un quadSLI de 690. Même en x8 2.0 j'pense pas qu'une 670 va souffrir.


Mais Ric à raison sur un point, les Asus RIVE et autre de cette famille semble bien prendre le 3.0... Je suis pas mal actif sur le forum d'EVGA depuis que j'ai ma X79 FTW et pas mal de gens pête le plombs car plusieurs ont de la misère avec le 3.0. Perso je m'en fou car même si je roule un SLI un jour, je serai x16 natif de toute façon car j'ai rien d'autre sur les PCIe.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ChristTheGreat

avatar

Date d'inscription : 28/09/2011
Messages : 1261
Localisation : Somewhere In Time!
NB de merci reçu : 16
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 12:38

@fr0stx a écrit:
@ChristTheGreat a écrit:
Si sans revo / son ca marche, problème cadré

Symptome cadre Wink

Maintenant la question deviendrait, pourquoi sans la revo et sans la sound card ca marche? Une fois cette question repondu, la le probleme sera cadre...

Oui, merci de la correction, j'ai pas fait gaffe Wink

_________________
Intel i7 2700k @ 4.3ghz (CNPS10x modded) | Asus P8P67 EVO | 2x 4gb Kingston Genesis PnP 1600mhz@1866mhz 10-10-10-30 | MSI HD7950 TFIII 1150/1350 | Crucial M4 64gb(OS) | Crucial M4 256gb (JEUX) | RAID1 WD Black 1TB 32mb | OCZ Z-850w | CoolerMaster 690 Advanced II | Windows 7 x64 Ultimate

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 13:12

J'ai oublier de dire que j'avais tester en 3.0 et en 2.0 et ça ne changeais rien. Tout es laisser en 2.0 depuis les premiers bug que j'ai eu et ça roule en 8X vu le stock que j'ai.


J'ai pas eu de BSOD dans mon HTPC après plusieurs heure et les dernier WHQL. Je me demande si ça serait pas une options dans le bios de la MSI car dans mon HTPC, ma ram est en mode XMP et le CPU est légèrement OC, donc le bios n'est pas par defaut. Mais dans mon HTPC, j'ai juste les 2 cartes vidéo et la motherboard c'est une gigabytes X79-UD5 avec 32gb de ram 1600mhz + 3820 4.3ghz. *J'ai pas enlever l'overclocking, je l'aurais fait avoir eu un bug de plantage.

J'ai également tester la 650ti en loop dans heaven sur 1 screen, aucun problème.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 13:14

Jcrois que tu commence à voir que c'est la Xpower + ton setup de revo/soundcard et autre qui plante. Trop de stock dans les slot + le surround ... Sur le forum de MSI ou en demandent à leur tech support ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 13:16

Je crois avoir plus de succès en faisant mes propres test que de demander au support de MSI.


Bref si en gros c'est la carte mère qui supporte mal mon stock, elle va se ramasser sur kijiji.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 13:52

Tu y trouveras peut-être des réponses quand même. Sur le forum de EVGA il y à pas de user qui répondent très bien aux gens et il y à même quelques "EVGA-TECH" qui répondent aux questions tous les jours sur le forum.

EVGA ont une bonne réputation pour leur service après vente et je m'en rend compte de plus en plus sur leur forum. Ils essaient d'aider leurs acheteur le plus possible. TK c'est 10x mieux qu'Asus, même si en bout de ligne mon coeur reste marqué Asus ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fr0stx

avatar

Date d'inscription : 02/02/2011
Messages : 1073
Localisation : St-Constant, Québec
NB de merci reçu : 30
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 15:28

+1 pour EVGA, j'adore JacobF!

Par contre a la défense d'Asus, sur ROG, Raja est vraiment excellent...

_________________
I7-2600K @4.0Ghz 1.15v
Asus Maximus IV Extreme
16Gb Gskill RipjawsX 9-9-9-24 @1600Mhz 1.35v
EVGA GTX580 3GB @800Mhz 1.038v
Creative Sound Blaster X-Fi Titanium Fatal1ty Professional
OCZ Vertex4 256Gb
Seasonic X-850 gold
Corsair H50 w/2X Scythe Kaze Jyuni 120mm PWM fan
AC Accelero Extreme Plus II GPU cooler
Fractal Design Define XL Case w/4X Scythe Kaze Jyuni 120mm fan
@musikman1977 a écrit:
Moi j'impressionne des gens all days, all night !!!!
@sogetel26 a écrit:
c'est pratique etre sur le bs
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 15:43

Bon, j'ai remit les 2 GPU sur la MSI

J'ai enlevé la carte de son et mit le revodrive dans la 1ere slot aisin que les GPU dans la 2e et 3e slot. J'ai également flusher les drivers et remit les dernier WHQL. J'ai même changer de clavier et de souris (celui de mon HTPC) juste au cas vu que c'est nouveau ça aussi.

Je test heaven et environ 1h 30 après, écran noir, ça reset et ensuite rapport de windows: BSOD 116...


La je met windows sur le vertex2 et je reteste par la suite. Si ça plante encore, je crois que je vais demander un RMA à MSI. Si ça plante pas, je vais probablement switcher le revodrive dans mon HTPC et me trouver un excellent SSD sata3 demain au black friday.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 15:53

+1 pour un RMA si ça plante encore avec juste les GPU installé ... la ça commencerais à être vraiment un défaut.

Mais en bout de ligne, si tu as els slot PCIe disponible, tout devrait fonctionner.... Ce qui n'est malheureusement pas toujours le cas. Sur ma Maximus V avec mon 2600K, mon SLI de asus GTX570 DCII et mon revodrive, il n'y avait rien a faire pour faire fonctionner le Révo+mes 2 DCII. Même Asus me l'ont confirmé ... Le plus plate la dedans c'est que j'étais tout en Asus ! ! ! loll
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 16:21

Ton problème était le 3rd party chip qui faisait marché les PCI express et la lacune des chipset intel mid range avec seulement 16lane pci express. J'appele ça de "l'upscaling de PCI-Express", tout comme le chip pour le gen3 .Ce genre de config la sont sujet à avoir du trouble avec des carte raid ou des SSD pci express.


Sur mon rampage IV, ça fonctionnait avec mon SLI de 580 / revo / 280 / carte de son. J'ai juste eu du trouble au début avec les 670 que je mettais dans les même slot que mes 2 580, la 2ième précisément. Peut-être une coïncidence aussi avec mon vieux OS.

Il y à même une personne sur youtube qui à la même config que moi (rosanut il me semble), excepté mes 3 GPU et la carte de son. Lui il roule 2 GTX580 / 1 carte raid et un revodrive sur son MSI. Ça semble marché sont affaire, mais peut-être pas en surround?

Il semble aussi avoir du mal à faire tourner sa ram 8dimms en 2133mhz. MSI lui aurait répondu qu'ils ont été capable de faire 1900MHZ avec 8 dimms de ram... Je faisait 2400 sur ma rampage IV.



Le pire dans tout ça, on est rendu en fin 2012 et on à encore du mal à faire tourné 3 slot PCI express 2.0 en vrai 16X sur un X79 et tout ram au dessus de 1600mhz est considérer comme overclocking. Ça prend des 3rd party chip pour y arrivé...

Il y à + de 5ans, avec le chipset Nforce 780/790i SLI, c'était possible et sur le 790i d'avoir 3 16X 2.0 sans autre chip supplémentaire et en plus c'était jusqu'à de la ddr2000mhz natif (contrôler par le chipset au lieu du CPU)


Je réinstalle les mises à jour, ensuite tout les pilotes etc, histoire d'avoir le même OS que sur le revodrive. On fait des test par la suite.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 16:28

Sur ta MSI Xpower, il y a surement une chip PLX ?

Bonne chance pour ton test sans revo Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 16:43

Oui il en à une chip PLX et j'imagine que c'est aussi le cas chez asus?

Sur ton ancien board, c'était pas une chip nf200 ou quelque chose du genre?

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 17:05

Ouais, sur la MIVE avec le 2600k c'était une NF200 et le trouble était clairement la. J'imagine que c'était trop complexe voir impossible de pour eux de faire un bios permettant au setup que javais de fonctionner.

Sur la RIVE X79 c'est une chip PLX. J'ai remarqué moins de trouble du genre avec les chip PLX, aussi moins de latence VS les NF200. Il y a quand même quelques board X79 ou Z77 qui offre un slot "hors PLX" pour les "hardcore benchmarker" qui voudrait bruler des socre en single GPU. Ma X79 FTW n'a pas de chip PLX, tout est natif direct au CPU.

Ça commence à faire du stock à gèrer par le CPU/Chipset d'avoir tout ça qui passe direct sur les même ligne PCIe. Au moins ton setup fonctionne, mais finit par planter donc j'imagine qu'une solution doit exister. Sur ma MIVE, ça fonctionnait juste pas dutout....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 17:43

Si c'était pas le fait que mon obsidian 800D ne prend pas les XL-ATX, je m'aurais surement contenter du UD5 et mit la Xpower dans l'autre vu qu'il fonctionne #1 avec 1 GPU + le revodrive...

Pour le UP4, j'ai pas tester beaucoup la carte mère mais j'ai l'impression de beaucoup downgrader vs la MSI / RIVE.

J'oubliais, je déteste les bios de gigabytes. Je préfère de loin mon ancienne X58 côté bios.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 17:50

Le fameux "3D bios" de gigabyte, dequoi du genre ! Wink

Je suis un vieux de la vieille la dessus et le bios avec un look assez retro de ma X79 FTW me convient.

À date ça roule sur le Vertex ? en surround sous unigine ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 17:58

Je suis rendu à mettre heaven, seter en surround et je test par la suite.

Juste 2 GTX670 en SLI pour le moment en 2.0 dans les PCI-Express. J'ai pas retoucher au bios pour être sur d'avoir les même config que sur mon revodrive.

J'ai pas rebrancher mes autres HDD, anyways ça plantais pareil avec ou sans.

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RicMX3



Date d'inscription : 27/12/2010
Messages : 2051
Localisation : Ailleurs que ici
NB de merci reçu : 39
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 18:10

Bon c'est parti

1ère remarque, heaven load beaucoup - rapidement sur un vertex2 qu'un revo

_________________
Rien d'intéressant dans ma signature, bref pas sur ce forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Utilisateur Bannie



Date d'inscription : 25/08/2009
Messages : 2573
NB de merci reçu : 37
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   Jeu 22 Nov - 18:11

J'imagine loll ! Un vertex 2 doit être 3x moins rapide sur papier !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: EVGA GTX 670 SLI BSOD 116 / Freeze etc   

Revenir en haut Aller en bas
 
EVGA GTX 670 SLI BSOD 116 / Freeze etc
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Quebec Hardware Overclock :: Hardware :: Video Cards & Physx Card :: Nvidia-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit