Quebec Hardware Overclock
Welcome on Quebec Hardware Overclock

You must register to take part in the forums

* English people can post and discuss in english with no problem, the forum is for French & English people.
____________________________________________________________________________________________

Bienvenue sur Quebec Hardware Overclock

Vous devez vous enregistrer pour participer au forum

Quebec Hardware Overclock

Nouvelles sur l'actualité informatique & l'overclocking
 
AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Maintenant rendu sur Facebook ! Wink
https://www.facebook.com/qchardwareoverclock?ref=hl

Il suffit de ''liker'' notre page pour Joindre le Groupe sur Facebook, Ventes Flash exclusive & des nouvelles sont au programme.
(Facebook) - 5*Water cooling All-in-One de marque Corsair de 280mm
Jeu 24 Mar - 6:25 par Sector-z


5*Mini Water Cooling de marque Corsair, plusieurs …

Commentaires: 0
(Facebook) - 3* MSI R9 390 8GB Gaming OC
Jeu 24 Mar - 6:21 par Sector-z


3* carte video de marque MSI, model R9 390 8GB …

Commentaires: 0
(Facebook) - Samsung 850 series SSD: M.2, MSATA & SATA 3
Jeu 24 Mar - 6:00 par Sector-z


SSD de marque Samsung, série 850 au format …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO: (~ 5 X + rapide qu'un bon en SATA 3 )
Jeu 24 Mar - 5:57 par Sector-z


SSD au format M.2 de marque Samsung, model 950 …

Commentaires: 0
(Facebook) - MSI GTX 970 4GB GAMING OC ( PAS le model LE)
Ven 11 Mar - 2:56 par Sector-z


Carte video de marque MSI, model GTX 970 4GB …

Commentaires: 0
(Facebook) - Gigabyte R9 390 8GB Gaming G1
Ven 11 Mar - 2:53 par Sector-z


Carte video de marque Gigabyte, model R9 390 8GB …

Commentaires: 0
(Facebook) - Acer Predator X34 Bmiphz (Ultra Wide Screen) Curved G-SYNC
Mer 2 Mar - 2:47 par Sector-z


Moniteur 34'' format 21:9 de marque Acer, model …

Commentaires: 0
(Facebook) - 2*Gigabyte GTX 970 4GB G1 Gaming
Mar 1 Mar - 23:50 par Sector-z


Carte vidéo de marque Gigabyte model GTX 970 4GB …

Commentaires: 0
(Facebook) - Radiateur: ***Pour moddeur seulement***
Mar 1 Mar - 23:15 par Sector-z


Radiateur 280mm en aluminium, Kraken X60 avec …

Commentaires: 0
(Facebook) - Heatsink: ***Pour moddeur seulement***
Mar 1 Mar - 23:13 par Sector-z


Heatsink en alluminium de très bonne qualité, …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO 256 & 512GB
Mar 1 Mar - 3:53 par Sector-z


SSD type M.2 de marque Samsung, model 256GB et …

Commentaires: 0

Partagez | 
 

 Problèmes Board Rampage IV formula

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Problèmes Board Rampage IV formula   Jeu 27 Juin - 9:24

Bonjour à tous, j'ai acheter un Rampage IV formula que j'ai installé hier soir, c'est mon premier board "very high end" et j'ai peut-être fait quelque chose de tout croche :O

Bref je démarre mon pc, la je vois sur le bios quelques LED alumée pour le post du board, sa clignote, sa se promène et sa a l'air à passer tout les check sans problèmes. Mais mon ordinateur ne boot pas, j'ai aissayer de partir un vieux windows déja installer sur ssd... Le board réussit à voir le ssd mais il a fallut que je déplug tout les sata à l'exeption de celui du ssd,(blue screen quand sa boot), j'ai aissayer de booter en live USB un linux comme gparted ou linux mint, sa gele peu après le démarrage...
ensuite j'ai aissayer de brancher un lecteur dvd en sata 3g, il ne le voit pas (Pourtant je suis plugger dans les sata noir qui sont les 3g si jme fis au manuel...)

J'ai testé 2 kit de RAM sa n'a pas l'air d'être le problème, j'ai aussi updater le bios en version 4004 ....

Auriez-vous quelques conseils ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 9:32

Voici d'autres infos utiles :

CPU i7 3930k
RAM : Gskill RipJaw F3-12800 8gb (4x2gb) 1600mhz
RAM 2 : Gskill Sniper (4X4gb) 2133mhz
*J'ai tester les 2 kit
PSU : AX1200 Corsair
Board: Asus Rampage IV formula
ssd: OCZ vertex 3 60 gb
GPU : EVGA GTX 580

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 15:05

Ta checker les température dans le bios ?

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 15:44

Les températures tournent autour de 29-30 pour le cpu et 35-37 pour le board
sa me semble normal

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 15:52

Ta bien augmenter le voltage, selon ce que tes ram ont de besoins ?

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 15:55

j'ai pas encore toucher au voltage :O j'ai un peu peur de le faire pour être franc... je vais commencer par changer la vitesse de la ram de Auto à 2133 Razz

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
vieuxchnock
Modérateur
Modérateur
avatar

Date d'inscription : 03/12/2011
Messages : 1182
Localisation : St-Hippolyte
NB de merci reçu : 12
Galerie Personnel : ici
Feedback : Ici QHO et Ebay

MessageSujet: Re: Problèmes Board Rampage IV formula   Jeu 27 Juin - 19:06

As-tu fais un "clean install" avec un DVD de windows? ( question stupide peut-être)

_________________

CPU: i7 5820K  WC
Carte-mère: Gigabyte X99M Gaming 5
Cartes graphiques: R9 390
Mémoires: G.Skill Ripjaws 4 4X4 Go 2400
SSD: Samsung 950 Pro NVMe 512 Gb M.2
Jeux: Crucial MX200 500 Go M.2
PSU: EVGA SuperNova 1300 G2
Écran: Dell U3415W  21:9 34 pouces.
OS: Windows 10 Pro.
Boitier: Thermaltake Core X2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 10:00

Bon j'ai fait quelques tests hier soir,

J'ai tout déplugger les sata, et j'Ai commencer par faire un Memtest via usb (memtest86) et paf, 2 millions d'erreur, bref a chaque check que le programme fais ya une erreur, j'ai été dans le bios changer la fréquence de ma ram (1600 mhz au lieu de 2133mhz) et ya pus aucune erreure, donc on pourrait en déduire que le trouble vien soit de la compatibilité de la ram avec la board, soit de la ram elle même? , bref la RAM c'Est bien de la 2133mhz mais n'est pas dans le tableau de certification du motherboard, mais je me suis dit que c'est pas parce qu'elle est pas là qu'elle n'est pas compatible, elle n'a p-t juste pas été testée...

Tout sa pour dire que j'ai replugger mon dvd, et mon hdd pour installer windows , tout marche bien, ensuite j'ai fait un Clean install sur mon SSD, et tout à l'air de marcher... Je n'ai pas encore tester à fond car je me suis couché au petites heures du matin Razz et oui je travail à matin... -_- comme beaucoup d'entres vous alien 
Bref ce soir je vais aissayer un mem test avec de la RAM qui est supposée être encore bonne et elle se trouve dans les certification du board... bref , si vous avez des idées ou d'autres pistes c'est toujours aprécié! farao 

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SePhIrOtX



Date d'inscription : 26/01/2011
Messages : 124
Localisation : Trois-Rivieres
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 10:35

Comme dit plus haut re-essaye avec le timing et voltage de la ram, le probleme vient peut-etre de la. Sinon ram defectueuse ou incompatible avec le board? Regardes pour les bonnes slots aussi. Sinon essaye d'autres rams sait-on jamais. Tu es sur la bonne voie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 10:38

theybeast a écrit:
Bon j'ai fait quelques tests hier soir,

J'ai tout déplugger les sata, et j'Ai commencer par faire un Memtest via usb (memtest86) et paf, 2 millions d'erreur, bref a chaque check que le programme fais ya une erreur, j'ai été dans le bios changer la fréquence de ma ram (1600 mhz au lieu de 2133mhz) et ya pus aucune erreure, donc on pourrait en déduire que le trouble vien soit de la compatibilité de la ram avec la board, soit de la ram elle même? , bref la RAM c'Est bien de la 2133mhz mais n'est pas dans le tableau de certification du motherboard, mais je me suis dit que c'est pas parce qu'elle est pas là qu'elle n'est pas compatible, elle n'a p-t juste pas été testée...

Tout sa pour dire que j'ai replugger mon dvd, et mon hdd pour installer windows , tout marche bien, ensuite j'ai fait un Clean install sur mon SSD, et tout à l'air de marcher... Je n'ai pas encore tester à fond car je me suis couché au petites heures du matin :Pet oui je travail à matin... -_- comme beaucoup d'entres vous alien 
Bref ce soir je vais aissayer un mem test avec de la RAM qui est supposée être encore bonne et elle se trouve dans les certification du board... bref , si vous avez des idées ou d'autres pistes c'est toujours aprécié! farao 

Tu doit changer le voltage selon ce que ta ram demande comme j'ai dit plus haut ses tout. De la 2133 ne fonctionnera pas sans rien toucher dans le bios ou très rarement.

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 10:41

Je vais regarder le voltage ce soir en arrivant du travail, je croyais que vu que c'est de la 2133mhz à 1.65v elle serait automatiquement en 1.65 Razz jvous donne des news les gars, merci pour votre aide Very Happy

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chongghost

avatar

Date d'inscription : 11/03/2012
Messages : 399
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 12:37

Des fois un flash de bois avec une version plus récente donne plus de compatibilités avec les ram et le mobo !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 13:05

chongghost a écrit:
Des fois un flash de bois avec une version plus récente donne plus de compatibilités avec les ram et le mobo !!!!

J'ai flashé le bios à sa dernière version : 4004 dès que je l'ai parti Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
x2ezx

avatar

Date d'inscription : 31/10/2010
Messages : 201
Localisation : St-Hyacinthe
NB de merci reçu : 4
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Ven 28 Juin - 21:38

Moi j'avais eu des problèmes au début, pour m'apercevoir que le trouble venait du fil SATA de mon SSD.

_________________
Corsair 650D
Asus Rampage IV Formula
Intel I7 4930k
Arctic Cooling MX-4 Thermal paste
Corsair H100i
Lamptron FC5V2 Fans controller
Asus GTX 780 with Accelero Cooler
Corsair AX850 PSU
Gskill 21033mhz 4x4go
Ecran Dell 
Bitfenix Cables
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Dim 30 Juin - 2:10

Bon j'ai isolé le problème je crois, sa vien pas des sata Smile nis des ssd, et autres.
J'ai regarder le voltage de mon bios et il est bien à 1.65, (en fait il est à 1.66 mais bon...) la ram a donc assez de jus pour perfomer, je la met en 1866 et sa marche super j'Ai fait quelques stress test de l'ordi et des mem test et sa passe bien, dès que le monte la ram à 2133mhz comme elle est supposée prendre, bluescreen quand windows démarre et sa passe aucunement les mem test, j'Ai que des erreurs, le problème est que je n'ai pas d'autre ddr3 qui puisse monter à 2133mhz pour tester comme il faut avec une autre RAM, j'ai pu seulement tester un autre kit en 1600mhz qui marche très bien ....

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Dim 30 Juin - 2:14

Ta tester tes stick un par un en 2133MHz ? Wink Suffi dans avoir juste un de défectueux et sa te cause problème.

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
snef
Modérateur
Modérateur
avatar

Date d'inscription : 09/02/2012
Messages : 521
Localisation : Moncton
NB de merci reçu : 4
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Dim 30 Juin - 5:26

Cest un probleme assez connu avec les rampage 4

Cest pas vraiment un probleme car officiellement il supporte jusqua 1866
Pls haut cest en OC

En 2133 et plus le rampage est assez dificile avec la compatibilite des ram

Essaye une ram a la fois en 2133

Mois avec de la gskill ripjaw x et de la corsair dominator gt sa passait en 2133
Mais autre gskill,  crucial et mushskin, sa passait pas a 2133 mais a 1866 et 1600, pas de probleme

Et si sa passe en 1866, tu ne verra pas de difference, casse toi pas la tete et reste en 1866

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theybeast

avatar

Date d'inscription : 02/11/2011
Messages : 68
Localisation : Québec
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 11:23

J'ai aissayer chaques barettes en 2133mhz individuellement et sa passe pas, j'ai tout mis en 1866mhz et plus de problèmes Wink je vais resté là ^^

Merci pour votre aide Smile

_________________
Motherboard : Asus Rampage IV Formula
CPU : Intel i7 3930k @ 4.25 ghz
Cooling :  Corsair H100i Push/pulled
Ram: Gskill Sniper 16gb (4 x 4gb) @ 1866mhz
GPU: EVGA 770 Superclock w/ ACX (SLI Bientôt)
PSU: Corsair AX1200w gold
Case: Antec Dark-fleet DF-85 Full tower
ssd: Vertex 3 60gb Windows
ssd: Vertex agility 120 Linux
HDD: Western Black 1tb Storage
HDD: Western Green 2tb Backup
Fan controller: NZXT External fan speed controller
Monitor: 3* Benq GW2450 24" 2ms Nvidia Surround
Keyboard: Logitech G710+ Mechanical brown switches
Mouse: Corsair Vengance m65 8200 DPI white
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tom818

avatar

Date d'inscription : 22/12/2012
Messages : 235
Localisation : Fermont
NB de merci reçu : 4
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 12:20

J'ai exactement le meme probleme avec ma ram aussi. en 1600 ca boot en 1866 il ne fais que planter rien a faire.

Par contre j'ai pas retravailler la dessus depuis un moment. Et j'ai pas le PC sous la main présentement...

_________________
Tom

Caselabs M8A
Intel 5930K
Asus X99 Deluxe
G Skill Ripjaw 16gb
Zotac 3Way SLI GTX Titan EK WB
Samsung 840 EVO 500gb
Samsung 840 EVO 1To
Corsair AX1200i
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kingtarki

avatar

Date d'inscription : 02/07/2013
Messages : 39
Localisation : Saint-Jerome
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 13:25

Ta ram a probablement un xmp profil alors va avec la certification du constructeur, dans le cas ou ta pas de xmp en 1866mhz tu va devoir ajuster ta mémoire a 1866 la monté a 1.65v puis tweaker avec ton timming belt et la tu aura aucun post issue.autre point point a considéré est le processeur, tu peut avoir deux processeurs identique mais un peut allé a 2400mhz et l'autre peut se rendre a 1600mhz seulement alors ses toute un question du memory controller. Autre chose a prendre en considération ses la qualités de la mémoire que tu achete, si ta acheté ta mémoire a 50$ posse toi pas de question???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 13:41

Kingtarki a écrit:
Ta ram a probablement un xmp profil alors va avec la certification du constructeur, dans le cas ou ta pas de xmp en 1866mhz tu va devoir ajuster ta mémoire a 1866 la monté a 1.65v puis tweaker avec ton timming belt et la tu aura aucun post issue.autre point point a considéré est le processeur, tu peut avoir deux processeurs identique mais un peut allé a 2400mhz et l'autre peut se rendre a 1600mhz seulement alors ses toute un question du memory controller. Autre chose a prendre en considération ses la qualités de la mémoire que tu achete, si ta acheté ta mémoire a 50$ posse toi pas de question???

Payer 50$ ? Il a de la Corsair Dominator Platinum Wink. Première chose a faire passer un memtest sur toute les stick un par un et une fois que tes sur que sont tous ok a leur fréquence et timing certifier, tu met le profile XMP comme dit Kingtarki, si sa marche pas ses que ta quelques voltage a augmenter et tu re teste avec memtest chaque fois mais, les 4 stick de ram en même temps.

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
musikman1977

avatar

Date d'inscription : 13/06/2010
Messages : 1967
Localisation : Longueuil
NB de merci reçu : 6
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 15:03

J'ai tu bien lue... Il faut augmenter les autres voltages pour que le profile xmp embarque ...
sincèrement ou as-tu pris ça ?

J'aimerais bien en avoir la preuve, tu dit souvent beaucoup de chose mais elle sont ou les références...

et sector tu charie en maudit, un cpu a 1600 et un autre a 2400 lol, (2133 ou 2400 peux-être) pour infos le plus dure a atteindre est 2400 parce que la grosse majeure partie des cm ne supporte pas nativement le 2400, on dois oc dans mon cas impossible de stabilisé en 2400. Peux importe ce que j'ajuste et un mec a tester et je lui ai parlé personnellement et lui a tester en fou, pour se rendre compte qu'il devait payer 350$ pour une rampage ... seulement pour aller a 2400mhz.

Les compagnies nous prennent vraiment pour des cons, dans ton cas les rampage ont eu beaucoup de retour, ça sent pas bon ...


XMP par expérience ça passe presque jamais, moi dans ma cm c'est pire en XMP que de l'ajuster normalement...

Ici je parle du X79, et non de 1155 et 1150.

_________________
NZXT Phantom 630 Gun Metal
Intel I7 3930K @ 4,4GHz @ 1,37-WC
Gigabyte X79-UD3
Mushkin Blackline 4x4GB - 2400Mhz
2XEVGA GTX 970 FTW - SLI
Creative Soundblaster Z
Samsung 850 EVO 500+250GB
Seagate Barracuda 2TB + 3TB
Antec High Current Pro Platinum 1300 watts
WaterCool - Rad 280+360 HW Labs -  Swiftech Apogee HD


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sector-z
Admin
avatar

Date d'inscription : 01/04/2009
Messages : 3789
Localisation : Piedmont, QC, Canada
NB de merci reçu : 59
Galerie Personnel : N/A
Feedback : QHO et Ebay


MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 15:18

musikman1977 a écrit:
J'ai tu bien lue... Il faut augmenter les autres voltages pour que le profile xmp embarque ...
sincèrement ou as-tu pris ça ?

Tu parle à qui la ? Car si tu parle à moi non ses pas du tout sa j'ai dit ...

musikman1977 a écrit:

et sector tu charie en maudit, un cpu a 1600 et un autre a 2400 lol, (2133 ou 2400 peux-être) pour infos le plus dure a atteindre est 2400 parce que la grosse majeure partie des cm ne supporte pas nativement le 2400, on dois oc dans mon cas impossible de stabilisé en 2400. Peux importe ce que j'ajuste et un mec a tester et je lui ai parlé personnellement et lui a tester en fou, pour se rendre compte qu'il devait payer 350$ pour une rampage ... seulement pour aller a 2400mhz.?

??? Je sais pas si ta bue à matin mais ses pas moi qui à ecrit sa mais Kingtarki.

musikman1977 a écrit:

XMP par expérience ça passe presque jamais, moi dans ma cm c'est pire en XMP que de l'ajuster normalement...

Ici je parle du X79

Oui on parle bien du X79 et oui un bon setting manuel est de loin pas mal mieux que le XMP quand sa fonctionne, les peux de fois que sa fonctionne et que ses stable.

_________________
Alienware M18

Screen 18.4'' 1080P WLED
Intel I7 4930XM 8MB 4,1GHz
Nvidia GTX 780M 4GB SLI
32GB 1866GHz Cas 11
2*SSD Samsung 850 PRO 1TB

Mon derniers PC Desktop en 2008

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.qchardwareoverclock.com
Kingtarki

avatar

Date d'inscription : 02/07/2013
Messages : 39
Localisation : Saint-Jerome
NB de merci reçu : 0
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 16:09

Désolé tout se qu'on te dit ses que ta un xmp profile de dison 2133mhz et que tu le roule parfait (good) et que pour des raison que seul toi peut répondre tu veut rouler en 1866 et que tu na pas cet vitesse xmp alors tu devra faire comme sector z ta dit se qui es, monté ton voltage a 1.65 puis changer ta timming belt selon se que tu peut avec le type de mémoire que ta et voila..... Tu ses on veut tout simplement d'aider alors on te dit pas sa pour rien....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tom818

avatar

Date d'inscription : 22/12/2012
Messages : 235
Localisation : Fermont
NB de merci reçu : 4
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: Problèmes Board Rampage IV formula   Mar 2 Juil - 18:28

J'ai justement loader le profil XMP avant de partir et ça runnais bien a ce moment la mais je ne me rappel pas de la fréquence a la quelle elle roulait.

Ça va aller au mois d'août a mon retour a la maison.

_________________
Tom

Caselabs M8A
Intel 5930K
Asus X99 Deluxe
G Skill Ripjaw 16gb
Zotac 3Way SLI GTX Titan EK WB
Samsung 840 EVO 500gb
Samsung 840 EVO 1To
Corsair AX1200i
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problèmes Board Rampage IV formula   

Revenir en haut Aller en bas
 
Problèmes Board Rampage IV formula
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Quebec Hardware Overclock :: Hardware :: CPU's & Motherboards-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit